Bioloid-France

Communauté Française sur les robots Bioloid
 
AccueilCalendrierFAQRechercherMembresGroupesS'enregistrerConnexion

Partagez | 
 

 RoboPlus Motion: Port non trouvé

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
Pilou27

avatar

Messages : 23
Date d'inscription : 06/12/2013
Localisation : France

MessageSujet: RoboPlus Motion: Port non trouvé   Dim 12 Jan - 12:44

Après avoir monté mon Robot type A (à partir de Bioloid Premium Kit) RoboPlus a fonctionné correctement. Le Port COM3 avait bien été reconnu. Malheureusement, sans modifier quoique ce soit depuis plusieurs jours RoboPlus ne fonctionne plus normalement. En effet, le CM-530 branché, lorsque je clique sur Motion il est indiqué "port non trouvé" sans autre possibilités pour le rechercher et, ce qui est curieux, il est mentionné lorsque l'on clique sur connecter "le port séléctionné est en cours d'utilisation" Je ne pense pas que cela vienne de l'ordinateur car il se passe la même chose lorsque le branchement se fait sur d'autres ordinateurs.
Merci à ceux qui pourront peut-être me renseigner.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
torne

avatar

Messages : 29
Date d'inscription : 02/06/2011

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Dim 12 Jan - 19:58

Salut pilou
tu va dans panneau de configuration de l'ordi
-systeme
-gestionnaire de peripherique(si pas de pord com d'affcher pas important)
-(port (COM etLPT))si afficher
-tu allume le robot
-bouton rouge pour selection led rouge
-branchement cable usb sur robot puis sur ordi
a partir de cette etape le gestionnaire se ferme puis s'ouvre.
(si pas de fermeture reouverture debanche usb puis recommence)
tu doit voire obligatoirement port (COM et LPT)ouvre
il y a le numero de port utiliser pour ta connection.
tu peut aussi faire une recherche en auto.
verifie que le port n'est pas utiliser pour une autre application.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pilou27

avatar

Messages : 23
Date d'inscription : 06/12/2013
Localisation : France

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Mer 15 Jan - 23:13

Bonjour torne,
Ce n'est peut-être pas si simple. Car mon gestionnaire de périphériques ne comporte plus de "port com". Je crois qu'ils ont été remplacés par les "bus USB". Mais grâce à tes explications je vais chercher dans ce sens.
Tous mes remerciements pour les nombreux messages que tu m'as envoyé.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
torne

avatar

Messages : 29
Date d'inscription : 02/06/2011

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Jeu 16 Jan - 16:22

Bonjour Pilou
le port com va apparaître quand tu branchera le robot
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pilou27

avatar

Messages : 23
Date d'inscription : 06/12/2013
Localisation : France

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Mar 21 Jan - 22:44

Mon problème n'est pas résolu. Le Robot fonctionne bien à part peut-être quelques petits détails (couché sur le dos il a des difficultés à se relever, la mis en position de base n'est pas toujours très stable...) mais dans l'ensemble je suis satisfait.
Par contre "RoboPlus motion" indique toujours "port séléctionné en cours d'utilisation" et RoboPlus manager indique toujours "connexion introuvable".
J'ai même désinstallé et réinstallé RoboPlus. Sans résultat. Pourtant Roboplus fonctionnait correctement il y a environ 3 semaines.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
torne

avatar

Messages : 29
Date d'inscription : 02/06/2011

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Mer 22 Jan - 18:45

Salut Pilou

quel système d'exploitation ?
quel version roboplus?
quel port en cours d'utilisation ?
As tu installé un nouveau logiciel ou fait une mise a jour de roboplus ?







Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pilou27

avatar

Messages : 23
Date d'inscription : 06/12/2013
Localisation : France

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Jeu 23 Jan - 10:56

Bonjour torne,
Sur ordinateur n°1 VISTA et RoboPlus version 1.0.31.0
Sur ordinateur n°2 WINDOWS 7 et RoboPlus version 1.1.1.0 (mis à jour).
J'avais mis à jour Firmware. Mais dans les 2 ordinateurs j'ai désinstallé et réinstallé RoboPlus sans résultat.( car sinon impossible de restaurer Firmware puisque la connection est introuvable).
J'ai également NET FRAMWORK 4,0, qui parait-il, est nécessaire pour le fonctionnement de RoboPlus.
Pour le "port" comment savoir puisque la connection est introuvable. Mais lorsque RoboPlus fonctionnait c'était COM3.
J'espère que ces précisions serviront à avancer.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
torne

avatar

Messages : 29
Date d'inscription : 02/06/2011

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Jeu 23 Jan - 20:45

Bonjour pilou

pour Windows 7 je pense que tu a un problème de pilote.
regarde a l'adresse suivante pour la mise a jour.
http://www.robotis.com/xe/qna_en/653331
pour vista je ne sais pas
NET FRAMWORK 4,0 est nécessaire .
vérifie aussi le pare-feu il faut aller dans le panneau de configuration. Catégorie "sécurité système".
Ensuite "Pare-feu Windows"
Puis sur la gauche cliques sur "paramètres avancés" ..
http://windows.microsoft.com/fr-fr/windows/open-port-windows-firewall#1TC=windows-7/





Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Pilou27

avatar

Messages : 23
Date d'inscription : 06/12/2013
Localisation : France

MessageSujet: Re: RoboPlus Motion: Port non trouvé   Mar 4 Fév - 9:09

Après plusieurs semaines d'essais j'ai trouvé et ça marche (je me demande comment?). En effet: a)- J'ai changé le câble USB ordinateur--> CM-530 (celui fourni avec le kit semble ne pas bien fonctionner)
b)- Dans l'ordre 1)- j'ai allumé l'ordinateur
2)- J'ai ouvert RoboPlus
3)- J'ai mis le câble USB (ordinateur-->CM-530)
4)- J'ai allumé le Robot
5)- Manager, Motion et Task fonctionnent
NOTA: L'ordre des manoeuvres semble important.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: RoboPlus Motion: Port non trouvé   

Revenir en haut Aller en bas
 
RoboPlus Motion: Port non trouvé
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» TOMTOM 7 ne trouves plus le GPS ("Pas d'appareil GPS")
» [resolu]port ouvert sur free ?
» [ROM MAGIC 32B]09/11 - (V1.6) Qteknology HTC HERO PORT from [2.73.405.5]
» Effet Sonnore Stop Motion , Arene Raw
» Motion Sommaruga: trop de confusion

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
Bioloid-France :: Logiciels des Kits bioloid :: Roboplus Motion-
Sauter vers: